俺、サービス売って家買うんだ

Swift, Vue.js, 統計, GCP / このペースで作ってればいつか2-3億で売れるのがポっと出来るんじゃなかろうか

MacをEl CapitanにアップデートしたらCocoaPodsがインストールできなくなった

El CapitanにアップデートしたらCocoaPodsがインストールできなくなったのでメモ。

sudo gem install cocoapods

とやると以下のエラーが出る。

ERROR:  While executing gem ... (Errno::EPERM)
    Operation not permitted - /usr/bin/xcodeproj

回避策は、

sudo gem install -n /usr/local/bin cocoapods

でOK

参考

stackoverflow.com